Batch process makes image resolution change to 72dpi – it should be 300dpi – Help!

MT
Posted By
Mitch_Thompson
Feb 19, 2008
Views
513
Replies
3
Status
Closed
In my work I use a batch process to run an action that converts EPS files to TIFF files. I have been using this successfully in Photoshop 7 on a Win2000 PC for a number of years. The process is as follows…

Open EPS file
Flatten Image
Save
Close

When I recorded the action I made sure that the resolution was set to 300dpi as we require the TIFF produced at the end to be that resolution.

I am now testing PSCS3 on a WinXP machine as we are upgrading all of our equipment. When I run the action as a batch process the TIFFs that are saved end up being 72dpi – They should be 300dpi. This worked in PS7 on the Win2000 machine and I am using exactly the same process in PSCS3 on the new WinXP machine, but something must be going wrong somewhere for the TIFFs to be saved at 72dpi instead of the required 300dpi. Any ideas?
S
Support
Feb 19, 2008
Mitch,
Just record to the action additional step:
– Open "Image Size" dialog
– Uncheck "Resample Image" checkbox
– Set resolution to 300 ppi
MT
Mitch_Thompson
Feb 19, 2008
That doesn’t seem to work – it doesn’t appear to record any changes I make in the ‘Image Size’ dialog.

When I look at the actions that I recorded in PS7 there are all the settings that I specified at the ‘Open’ step, such as 300dpi, greyscale, etc. saved under ‘Open’, but when I do the same in PSCS3 it doesn’t record all the settings, just the actual ‘Open’ command, so I need to find a way of making PSCS3 remember ‘300dpi’, ‘greyscale’, etc. within the ‘Open’ step like it did when I recorded the action using PS7.
MT
Mitch_Thompson
Feb 19, 2008
Fixed it!

I needed to use ‘Open As’ to open the EPS when recording the action insread of just using ‘Open’.

Thanks for your input – helped me to start thinking the right way!

Related Discussion Topics

Nice and short text about related topics in discussion sections