"Variations" quite occasionally

RH
Posted By
Ron Hirsch
Sep 22, 2003
Views
413
Replies
3
Status
Closed
Having done a large amount of color printing in my darkroom(s) over the years, I like to use "variations" in Photoshop 7 to give me an overview of things before I go into levels and curves to make the necessary corrections.

On several occasions recently, while editing a lot of images, I clicked on IMAGE>ADJUSTMENTS>VARIATIONS, and nothing happened. I may have just used this a few moments ago, but suddenly it went "dead".

Closing PS down and reloading, restored normal operation.

Does anyone have any ideas on this? Is it possible that some other activities that I was doing may have had an adverse effect on this function?

It is definitely not related to a specific image, as I can open a variety of images and it will not function in any, until I close and then reload PS.

Ron Hirsch

How to Improve Photoshop Performance

Learn how to optimize Photoshop for maximum speed, troubleshoot common issues, and keep your projects organized so that you can work faster than ever before!

RH
Ron Hirsch
Sep 22, 2003
Sorry about the typo – the subject should have read "Variations quits occasionally".

I never was a good typist, and today, even my proofreading was NG. 🙂

Ron H
Y
YrbkMgr
Sep 22, 2003
Ron,

The magic forumula for most wierdness is to reset preferences per the procedure in the faq. It seems to be the "chicken soup" of photoshop in that it seems to mysteriously cure everything from dialogs to hang nails. It’s been rumored to even improve your virility – I’m still waiting <grin>.

If the problem is repeatable in any way, you might try turning video hardware acceleration off in the control panel, system applet. If the problem goes away after doing that, its a vid driver issue. In that case you either update or roll back your vid driver version.

That’d be my two cents anyhow..

Peace,
Ton
RH
Ron Hirsch
Sep 22, 2003
Ton,

Thanks for the inputs. The "problem" in question seems to be something new, as it just started a few weeks ago. I was considering the PS "chicken soup" approach, and it it shouold still randomly occur, I’ll probably just delete the pref file (I do have it archived also), and see if that makes a difference. If it doesn’t. then I’ll just restore the old one.

If it works for PS, then I’ll next try it on my virility – :-).

I’m going to keep my radar running when working in PS, and see if I can spot the activity involved if/when this happens again. It is strange that just closing and reloading PS resolves the situation.

It’s unlikely to be the video driver, since the present driver has worked well since I got this machine in 5/02, and no video settings have been chagned.

Ron

++++++++++++++++

"YrbkMgr" wrote in message
Ron,

The magic forumula for most wierdness is to reset preferences per the
procedure in the faq. It seems to be the "chicken soup" of photoshop in that it seems to mysteriously cure everything from dialogs to hang nails. It’s been rumored to even improve your virility – I’m still waiting <grin>.
If the problem is repeatable in any way, you might try turning video
hardware acceleration off in the control panel, system applet. If the problem goes away after doing that, its a vid driver issue. In that case you either update or roll back your vid driver version.
That’d be my two cents anyhow..

Peace,
Ton

MacBook Pro 16” Mockups 🔥

– in 4 materials (clay versions included)

– 12 scenes

– 48 MacBook Pro 16″ mockups

– 6000 x 4500 px

Related Discussion Topics

Nice and short text about related topics in discussion sections