Error when trying to use Photoshop. Please help.

JE
Posted By
jeff_edelson
Oct 13, 2007
Views
251
Replies
4
Status
Closed
Hey. I recieved my photoshop software the other day and im having some problems with the software. I was wondering if someone could help me figure out how to solve the problem. the photoshop itself opens and has all the options and stuff but when i try to open an image or make a new image i get a pop up.

this is what it says:

adobe photoshop cs3 extended photoshop.exe – fatal application exit the specified module could not be found C:\program files\common files\adobe\adobe version cue cs3\client\3.10\versioncueui.dll

then when i click ok it has:

the instruction at "0x5ad71531" refrenced at memory at "0x00000014". The memory could not be read.

then it just shuts photoshop down.

have enough space and memory on my computer so i dont think that is a problem.

also if someone can help me out on this too when trying to figure out what was going on with photoshop and figuring out if it was a space and memory problem i uninstalled my dreamweaver flash and fireworks software then when i went to install the software agian it wasnt working so i decided to use my system restore and the files were back but when i clicked on them i get a message:

AMT SubSystem Failure
the subsystem has failed catastrophically. you must reinistall or contact customer support.

then when i stick the disc in to reinstall the little box comes up and i click install and the little file box pops up in the left hand corner of the screen and is initializing like it always does but when its done the big install box that pops up afterwords doesnt pop up at all.

the fireworks flash and dreamweaver are all CS3 professional and the photoshop is CS3 extended.

Thanks for any help anyone can give me.

– jeff

Must-have mockup pack for every graphic designer 🔥🔥🔥

Easy-to-use drag-n-drop Photoshop scene creator with more than 2800 items.

H
HuntDanita
Oct 24, 2007
I am having the exact problem with photoshop as you are, I wish someone knew why it is shutting down like that.
JE
jeff_edelson
Oct 24, 2007
actually contacted adobe a few days ago and got a message saying:

I understand that when you try to open a file you get the error: #the specified module could not be found C:\program files\common fi les\adobe\adobe version cue cs3\client\3.1.0\versioncueui.dll# When you click Ok on that error you get this error: #the instruction
at "0x5ad71531" referenced at memory at "0x00000014". The memory could not be read.#
Try removing the Version Cue Client®, to remove the Version Cue Client do the following:
1) Delete the following folder: C:\Program Files\Common
Files\Adobe\Adobe Version Cue CS3\Client.
2) Reinstall Photoshop CS3
3) Install the VC Client update.

its working for me know. hope this helps your problem too.
MD
Michael_D_Sullivan
Oct 24, 2007
If you aren’t in a workgroup that has a Version Cue server, you don’t need to have the Version Cue features enabled, unless you want to use the Adobe-style File Open dialogs (which are the only part of Version Cue that is available if you aren’t connected to a Version Cue server).

To turn off Version Cue, first open Bridge and go to Edit > Preferences. On the "Startup Scripts" tab, make sure that "Adobe Version Cue" and "VersionCueSDKLoader" are unchecked; while you’re at it uncheck "Start Meeting" if you don’t have Acrobat Connect, whatever that is. Click OK, then exit Bridge. Restart Bridge and exit, to make sure the changes took hold. Now try opening Photoshop. If you can persuade it to open, go to Edit > Preferences > File Handling and make sure "Enable Version Cue" is unchecked.

If you can’t open it, try deleting your preferences by holding down Ctrl+Shift and put another finger on the Alt key. Double-click on the Photoshop icon and IMMEDIATELY press and hold Alt. With any luck, Photoshop will open and you will get a dialog asking whether to delete your preferences, to which you will say OK and proceed to have Photoshop open. Make sure "Enable Version Cue is unchecked in your preferences and hopefully you won’t have this happen again.
T
thylaslain
Nov 13, 2007
I’ve tried that but unfortunately, when it comes to saving my preferences on Photoshop, it just shows me the same message again and shuts down. When i restart, photoshop has not saved the preference.

I tried the ctrl+shift method, and all that shows up is a "Browse Folder" window that gives me the option to choose an additional plug- in…what am I doing wrong?

Must-have mockup pack for every graphic designer 🔥🔥🔥

Easy-to-use drag-n-drop Photoshop scene creator with more than 2800 items.

Related Discussion Topics

Nice and short text about related topics in discussion sections