Colors on screen in PS7.0 is not similar when viewing the file after its saved.

MH
Posted By
Morten Holberg Nielsen
Jan 4, 2004
Views
332
Replies
4
Status
Closed
I make a picture in PS 7 and choose some colours that looks good. After saving and opening the file in another program the colours are all different.

Why is that?


Mvh
Morten Holberg Nielsen

In an interstelaaarrr buuuurrssst im baaack to saaaveeee the uuuunivereerse!
R
Rob
Jan 4, 2004
Your photoshop is set to work on and save an image in a certain attached colorspace. Your other program is ignoring this colorspace and discards it all together. It’s a common nuicense.

"Morten Holberg Nielsen" <holberg19@ DELETETHIS ofir.dk> wrote in message
I make a picture in PS 7 and choose some colours that looks good. After saving and opening the file in another program the colours are all different.

Why is that?


Mvh
Morten Holberg Nielsen

In an interstelaaarrr buuuurrssst im baaack to saaaveeee the
uuuunivereerse!
MH
Morten Holberg Nielsen
Jan 4, 2004
"Rob" skrev i en meddelelse
Your photoshop is set to work on and save an image in a certain attached colorspace. Your other program is ignoring this colorspace and discards it all together. It’s a common nuicense.
I cant do anything about it?


Mvh
Morten Holberg Nielsen

In an interstelaaarrr buuuurrssst im baaack to saaaveeee the uuuunivereerse!
MR
Mike Russell
Jan 4, 2004
Morten Holberg Nielsen wrote:
"Rob" skrev i en meddelelse
Your photoshop is set to work on and save an image in a certain attached colorspace. Your other program is ignoring this colorspace and discards it all together. It’s a common nuicense.
I cant do anything about it?

You can take the rather Draconian measure of turning off color management, but I would not recommend this for a variety of reasons.

On a PC, a better alternative is to use sRGB as your working space (in the Color Preferences dialog), and calibrate your monitor using the Adobe Gamma Control Panel. This will make the Adobe and your other applications match pretty closely. On a Macintosh use Colormatch or Apple RGB as your working space.


Mike Russell
www.curvemeister.com
www.geigy.2y.net
R
Rob
Jan 10, 2004
If you don’t care about color management, turn it off in photoshop by going to Edit, Color Settings, and in the settings drop down menu, select Color Management Off.

"Morten Holberg Nielsen" <holberg19@ DELETETHIS ofir.dk> wrote in message
"Rob" skrev i en meddelelse
Your photoshop is set to work on and save an image in a certain attached colorspace. Your other program is ignoring this colorspace and discards
it
all together. It’s a common nuicense.
I cant do anything about it?


Mvh
Morten Holberg Nielsen

In an interstelaaarrr buuuurrssst im baaack to saaaveeee the
uuuunivereerse!

Related Discussion Topics

Nice and short text about related topics in discussion sections