Crop Tool Issue with Vista

AG
Posted By
Ana_Garza
Apr 29, 2008
Views
379
Replies
4
Status
Closed
Hi,
Every time I use the crop tool I get a tiny image as a result, the image resolution changes automatically to 9999px, if I set it back to 300px the image is crappy, and can’t get around this.

I can only asume this is a Vista compatibility issue, as this is at my job’s computer, and at home I have XP, and don’t have this issue.

Anybody with the same issue? Is there a patch available? HELP!

Thanks in advance
JJ
John Joslin
Apr 29, 2008
Have you tried first clearing the tool and, if that doesn’t work, resetting the tool?

BTW your units seem a bit mixed up – resolution is measured in PPI not pixels
EG
Ed_Grenzig
Apr 29, 2008
9999px is not a tiny image; it is huge if you mean 9999 x 9999 pixels.

1) As an experiment, try leaving all of the inputs blank when using the crop tool.

If this works then read up on the crop tool input settings, especially the resolution setting. I always leave this resolution setting blank since I do not want to resample my image when I crop my image.
I also never set my h and w to pixels, because I don’t like the way this setting works with pixels selected. It is very non-intuitive and not very useful.
If I want to crop to a set number of pixels, I use the marquee select tool and fixed size in pixels. Then Image/crop from the menu bar. This works the way I think the crop tool should work with pixels, but does not.

Good Luck

Ed
AG
Ana_Garza
Apr 29, 2008
yes, sorry, I meant 9999 ppi….

I cleared the values (Never saw this before!) and it worked beautifully.

THANKS SO MUCH!!!! I was going crazy with this.

Ana
JJ
John Joslin
Apr 29, 2008
Glad you got it fixed.

Always look in the Width/Height/Resolution boxes before cropping, values can stick from earlier sessions.

Related Discussion Topics

Nice and short text about related topics in discussion sections