HELP!!! PhotoShop CS stops showing text layer effects

DN
Posted By
David_Niemeyer
Nov 23, 2003
Views
273
Replies
3
Status
Closed
PS CS stops showing text layer effects after about 30 or so mouse clicks (not a real scientific analysis, but that’s what I’ve found after several attempts). Put some layer effects, drop shadow or bevel and emboss, and keep working and pretty soon it stops showing the effects. Only shows the PREVIEWS if you click "preview OFF" and then click on O.K. and the effects are still gone. Get out of the file and reload it still doesn’t show the effects. I think I had some luck after restarting PS CS. 🙂

I think the next mouse click I’ll do unless I get help is "UNINSTALL" and go back to 7.

I have plenty of RAM, 512 M, 200 MB in 2 HD’s, scratch disk on other disk, both have plenty of room. Any ideas of what to do? If I can’t get help I’ll need to uninstall both here AND at a 30 station teaching lab at a public school!!!!!!!!!!!!!!!!!!!!!!

Dave Niemeyer
DM
dave_milbut
Nov 23, 2003
I’m not seeing it. I tried what you described and didn’t have any problems. You’ll need to provide more info. What apps are also running? WHat os? What’s your memory settings? On a network? Etc.
CS
Carol_Steele
Nov 23, 2003
Sounds like it might be a mouse driver problem – have you installed the latest drivers for your mouse??


Carol
(Posted from the UK)
DA
David_A_Niemeyer
Nov 23, 2003
My bad. I figured it out and boy do I have egg on face.
I caused the problem by creating an action to make my own drop shadow. Worked great except for one thing: I inadvertently turned off ALL effects from showing somewhere while recording. I kept thinking that those little eyeball icons looked awfully pale when I was posting my problem.

So disregard my dumb post… Adobe, you’re off my naughty list so you can expect a Christmas gift this year.

Dave Niemeyer

Related Discussion Topics

Nice and short text about related topics in discussion sections