CS3 Help for "Licensing for this product stopped working!"

LN
Posted By
laszlo_nyary
Feb 19, 2008
Views
1198
Replies
0
Status
Closed
Today my CS3 gave this error, although I’ve been using CS3 without any problems with VISTA since last April! See product & OP sys info at btm.

I searched for help, I found under TechNote kb402004 the implied solution! Well not quite since it is NOT working! I spent today over 8 hrs in an attempt to fix this.

The error in detail: Licensing for this product has stopped working. You cannot use this product at this time. You must repair the problem by uninstalling and then reinstalling this product or contacting your IT administrator or Adobe customer support for help."

OK, I am my own IT administrator, I called Adobe 1-800-833-6687 but after selecting option 1) on the phone just rings and rings, no answer for about 1.5 hrs!!! So I gave up!!!

The TechNote does say to uninstall; well a bit difficult because I have to deactivate first! But for that CS3 has to be running!
SO followed the solutions all 3 of them.
1) Doesn’t do anything, same problem!
2) is the same result!
3) part 2, I moved the cache file as indicated, cS2 comes alive, well barely thus I was able to deactivate.

However I was not having luck in uninstalling from VISTA. Using Start >Control Panel>Uninstall program> Adobe Photoshop CS3, absolutely refused to work!

SO I tried manual uninstall (the hard way) as out lined by TechNote kb401501, tried several times went through all the steps, including downloading the Microsoft msicuu2.exe to do it with! After several tries it did finally deleted CS3, so I could attempt a clean re-install!

SO I downloaded CS3, well I could only download the trial one, I do not have the CD disk, as my CS3 was an internet download (upgrade). 20 minutes later (luckily for hi-speed it only took 20 minutes for the full download, I tried to reinstall! Turn off antivirus, turn off firewall so I cam install!

Not quite! It failed. SO I had to go through all the above again to clean it out from VISTA. Download again! Done this 3 times before it finally started to install. Of course that is the old version, why would Adobe be kind enough to have the updated version available to install in the first place??? OK so downloaded another 180 MB or so, tried to update! Well the update crashed 4 times too, before CS3 finally was updated to 10.0.1. Then I had to register and activate CS3 again! Great it should work, well so I though!

Well not quite it gave me the same error!!!! SO what is wrong with CS3??? I need help! Thank all of you who can help me!! System Details:

Adobe Photoshop Version: 10.0.1 (10.0.1×20071012 [20071012.r.1644 09:30:00 cutoff; r branch]) Operating System: Windows NT
Version: 6.0
System architecture: Intel CPU Family:6, Model:15, Stepping:6 with MMX, SSE Integer, SSE FP, SSE2 Physical processor count: 2
Processor speed: 2400 MHz
Built-in memory: 3070 MB
Free memory: 1719 MB
Memory available to Photoshop: 1681 MB
Memory used by Photoshop: 55 %
Image cache levels: 6
Serial number: XXXXXXXXXXXXXXXXXXXX
Application folder: C:\Program Files\Adobe\Adobe Photoshop CS3\ Temporary file path: C:\Users\LASZLO~1\AppData\Local\Temp\ Photoshop scratch has async I/O enabled
Scratch volume(s):
Startup, 291.7G, 69.6G free
Primary Plug-ins folder: C:\Program Files\Adobe\Adobe Photoshop CS3\Plug-Ins\ Additional Plug-ins folder: not set
Installed plug-ins:
ADM 3.10×21
ASDStrm 1.03×2
Accented Edges 10.0 (x101)
Anaglyph Flip NO VERSION
Angled Strokes 10.0 (x101)
AntiGhost NO VERSION
Average 10.0 (10.0×20070321 [20070321.m.1480 16:39:00 cutoff; m branch]) BMP 10.0.1 (10.0.1×20070928 [20070928.r.1642 08:15:00 cutoff; r branch]) Bas Relief 10.0 (x101)
Camera Raw 4.3.1
Chalk & Charcoal 10.0 (x101)
Charcoal 10.0 (x101)
ChromaSolarize NO VERSION
Chrome 10.0 (x101)
Cineon 10.0 (10.0×20070321 [20070321.m.1480 16:39:00 cutoff; m branch]) Circle to Square NO VERSION
Clouds 10.0 (10.0×20070321 [20070321.m.1480 16:39:00 cutoff; m branch])

Must-have mockup pack for every graphic designer 🔥🔥🔥

Easy-to-use drag-n-drop Photoshop scene creator with more than 2800 items.

Related Discussion Topics

Nice and short text about related topics in discussion sections