preventing "auto focus" (automatically comming to the fore/background) between multiple wi

G
Posted By
gaikokujinkyofusho
Dec 20, 2006
Views
196
Replies
1
Status
Closed
Hi, I recently installed CS2 on my computer and overall it has been quite nice but there is one thing that is really bugging me. When i have multiple photos open photos come to the foreground when my mouse passes over them. I have been trying to figure out how to make it so they only come to the foreground when i click on them (or cycle through them with ctl+tab). Any help in doing this would really be appreciated!

Cheers

-Gaiko
AM
Andrew Morton
Dec 20, 2006
wrote:
Hi, I recently installed CS2 on my computer and overall it has been quite nice but there is one thing that is really bugging me. When i have multiple photos open photos come to the foreground when my mouse passes over them. I have been trying to figure out how to make it so they only come to the foreground when i click on them (or cycle through them with ctl+tab). Any help in doing this would really be appreciated!

That’s not usual. I assume you’re using XP and not some Windows emulator running under X-Windows. Do you have PowerToys installed? There is an option in the Mouse section called X-Mouse – you’d want to switch off "Activation follows mouse".

Andrew

Powered by Creative Market

Related Discussion Topics

Nice and short text about related topics in discussion sections