Opacity when selecting with QM

MB
Posted By
Mrs Beeble Brock
Sep 17, 2004
Views
368
Replies
3
Status
Closed
This is weird, but the last few times I’ve used Quick Mask to make a selection, the pixels within the selection are opaque rather than solid. This happens whether I use linear dodge, normal or any other blend mode both painting in QM and pasting the pixels as a new layer. How can I get the selection to stay 100% opaque or solid? All settings that involve opacity are set to 100.

Thanks in advance,
Jo

Powered by Creative Market

E
edjh
Sep 17, 2004
Mrs Beeble Brock wrote:
This is weird, but the last few times I’ve used Quick Mask to make a selection, the pixels within the selection are opaque rather than solid. This happens whether I use linear dodge, normal or any other blend mode both painting in QM and pasting the pixels as a new layer. How can I get the selection to stay 100% opaque or solid? All settings that involve opacity are set to 100.

Thanks in advance,
Jo

Feather on the selection?


Comic book sketches and artwork:
http://www.sover.net/~hannigan/edjh.html
Comics art for sale:
http://www.sover.net/~hannigan/batsale.html
I
Ian
Sep 17, 2004
"Mrs Beeble Brock" wrote in message
This is weird, but the last few times I’ve used Quick Mask to make a selection, the pixels within the selection are opaque rather than solid. This happens whether I use linear dodge, normal or any other blend mode both painting in QM and pasting the pixels as a new layer. How can I get the selection to stay 100% opaque or solid? All settings that involve opacity are set to 100.

If I understand the problem correctly, try double clicking on the quick mask icon and setting the opacity to 100%.

Ian
MB
Mrs Beeble Brock
Sep 18, 2004
If I understand the problem correctly, try double clicking on the quick mask icon and setting the opacity to 100%.

Ian

Great – thanks.
Jo

Related Discussion Topics

Nice and short text about related topics in discussion sections