Wacom Tablet Not Working in CS4

ME
Posted By
Mirek_Elsner
Dec 15, 2008
Views
437
Replies
4
Status
Closed
I have Wacom Bamboo Fun with latest drivers, use Vista 64 and run PS in 64bit mode. I uninstalled CS3 before installing CS4. The tablet worked in CS3 as expected, but CS4 ignored pen pressure – it always worked like mouse – with maximum pressure. In order to fix this problem I uninstalled and reinstalled Wacom drivers and cleared PS preferences by starting PS with Alt-Ctrl-Shift. Now Photoshop ignores the tablet completely – the cursor won’t move and I need to use mouse to navigate in Photoshop.

The tablet works in other applications correctly and therefore it is not pure Wacom problem I think.

I am wondering if anybody experiences the same problem or if you have any ideas how to resolve it.

Powered by Creative Market

M
Mylenium
Dec 15, 2008
There have been similar threads on this, so you may want to do a little digging on this forum. I’m not sure what the solution was off-hand.

Mylenium
AR
Anthony.Ralph
Dec 15, 2008
I did read that turning off (removing?) the Wacom HID driver seemed to un-stick some Wacom problems. I have it in my system list and everything works pretty well on this machine, but it may be the solution. Perhaps someone else will confirm whether this is a sensible route to go down?

Anthony.
ME
Mirek_Elsner
Dec 16, 2008
I emailed Wacom and they helped me to fix the problem. Here is summary of all the steps:

1. In order to resolve the problem with no pen pressure sensitivity I uninstalled the Wacom software from Control Panel->Programs and Features and reinstalled it

2. After that the tablet stopped working in Photoshop (but worked well in other applications). I followed the advice from Wacom: "Go into your control panel in Vista and choose the “pen & input devices” option. In there, the flicks tab has options that you will want to uncheck/disable(all the flicks options). After you have done so, go to the “pointer options” tab and do the same thing there, disabling all the options in that tab." This resolved the problem.
DM
dave_milbut
Dec 16, 2008
nice one mirek! thanks!

Related Discussion Topics

Nice and short text about related topics in discussion sections