Pictures appear too dark in Elements 4.0

JP
Posted By
Joe Pak
May 27, 2006
Views
177
Replies
4
Status
Closed
I’m a new Photoshop user and seem to have a problem. When I open a picture in Photoshop, it "appears" to be too dark. If I brighten it, it is then washed out and too light in any other application.

I’m using a 17 inch Samsung flat panel monitor and pictures look fine in any application but Elements. Any help would be greatly appreciated.

Joe

Master Retouching Hair

Learn how to rescue details, remove flyaways, add volume, and enhance the definition of hair in any photo. We break down every tool and technique in Photoshop to get picture-perfect hair, every time.

RG
Roy G
May 29, 2006
"Joe Pak" wrote in message
I’m a new Photoshop user and seem to have a problem. When I open a picture in Photoshop, it "appears" to be too dark. If I brighten it, it is then washed out and too light in any other application.

I’m using a 17 inch Samsung flat panel monitor and pictures look fine in any
application but Elements. Any help would be greatly appreciated.
Joe
Hi.

This is not an Elements Problem.

The problem is that all your other applications are Not Capable of Colour Management.

You have a choice to make.

1. You can learn about Colour Management, and set your system up so that WYSIWYG, and even more importantly your images would then appear the same on any Colour Managed System.

2. Turn Off Elements Colour Management.

Roy G
JP
Joe Pak
May 30, 2006
"Roy G" wrote in message
"Joe Pak" wrote in message
I’m a new Photoshop user and seem to have a problem. When I open a
picture
in Photoshop, it "appears" to be too dark. If I brighten it, it is then washed out and too light in any other application.

I’m using a 17 inch Samsung flat panel monitor and pictures look fine in any
application but Elements. Any help would be greatly appreciated.
Joe
Hi.

This is not an Elements Problem.

The problem is that all your other applications are Not Capable of Colour Management.

You have a choice to make.

1. You can learn about Colour Management, and set your system up so that WYSIWYG, and even more importantly your images would then appear the same
on
any Colour Managed System.

2. Turn Off Elements Colour Management.

Roy G

Roy, I turned off Color Management and that worked like a charm. Thanks a lot!

Joe
RG
Roy G
May 30, 2006
Roy, I turned off Color Management and that worked like a charm. Thanks a lot!

Joe

Hi again.

I am glad I could help, and that you can now see the pictures the way you expected.

However, without Colour Management being applied, you probably won’t get Prints which look like the On Screen Image. Which is Ok if you never print or get them printed.

BUT if you send them, or publish them on the Internet, other people might not see the density and colours the same as you do on your screen.

Have a read at Elements "Help" Files.

Regards,

Roy G
JP
Joe Pak
May 30, 2006
"Roy G" wrote in message
Roy, I turned off Color Management and that worked like a charm. Thanks
a
lot!

Joe

Hi again.

I am glad I could help, and that you can now see the pictures the way you expected.

However, without Colour Management being applied, you probably won’t get Prints which look like the On Screen Image. Which is Ok if you never
print
or get them printed.

BUT if you send them, or publish them on the Internet, other people might not see the density and colours the same as you do on your screen.
Have a read at Elements "Help" Files.

Regards,

Roy G

Roy, I just printed a couple and the quality was excellent. I’ll still have a read though, and thanks again…

Joe

How to Improve Photoshop Performance

Learn how to optimize Photoshop for maximum speed, troubleshoot common issues, and keep your projects organized so that you can work faster than ever before!

Related Discussion Topics

Nice and short text about related topics in discussion sections