Bicubic Smoother for Crop Tool?

DP
Posted By
Daryl_Pritchard
Feb 15, 2005
Views
729
Replies
7
Status
Closed
Hello all,

I know bicubic smoothing is often recommended when resampling to a large size, and that supposedly the Crop Tool utilizes the same resampling option as specified in the Image Size dialog. My question is one of how do you set that option without actually executing an image size change? Do you simply select the option and then close the Image Size dialog? When I’ve done that and reopened Image Size, the resampling option is still shown as Bicubic, implying to me that no option change was effected from the prior step. Obviously I don’t want to perform an actual change in the Image Size dialog if I’m intending to use the Crop Tool for said purpose. Do I need to open or create some other image and use it as my Image Size dummy just for the sake of excuting the image size change so that the chosen resampling option stays set? There seems to be something simple I’m missing here.

Thanks,

Daryl
JB
Jonathan_Balza
Feb 15, 2005
Go into Image Size, set the resampling method, don’t change any numbers, and click OK. It will save it.

If you don’t change the image dimensions, there’s no need to worry about it changing the image.
DP
Daryl_Pritchard
Feb 15, 2005
Thanks Jonathan. I just didn’t think OK’ing the change was actually doing anything since the option was shown again as Bicubic upon re-opening the Image Size dialog. It sounds as though Bicubic will always show up by default, regardless of the last setting used…I’ve never actually confirmed that and should.
JB
Jonathan_Balza
Feb 15, 2005
Oh duh… sorry, I don’t know what was going through my head there…

That value will always be what is set under "Edit-Preferences-General" and then "Image Interpolation". Change that, and that will change what is the default in the Image Size dialog.

It will also change what is being used under Free Transform, Crop, etc…
DP
Daryl_Pritchard
Feb 15, 2005
Thanks again Jonathan….I took a look at the preferences but must’ve overlooked the Image Interpolation option. Probably just too tired at the time.
D
deebs
Feb 16, 2005
Sorry can’t help it but:

dahn eer inn zummerset wee yews a conbyne aaarverster fr croppin
DP
Daryl_Pritchard
Feb 16, 2005
Deebs, that took me a few seconds to figure out, but finally did. And, in the spirit of that comment…

Ah must’ve been purty durn tarred, cuz dat opshun wuz a starin’ raght at me.

Something like that. 🙂
D
deebs
Feb 16, 2005
Sorry again – it was a great day at work

Related Discussion Topics

Nice and short text about related topics in discussion sections