HELP!? Problem with "sawtooth" edges after turning "paths" to a selection.

G
Posted By
Gillfish
Oct 24, 2008
Views
866
Replies
8
Status
Closed
Photoshop CS3 – – This is weird… and just started happening to me:

I have an image sized at 20" X 32", resolution is 240 dpi, bicubic, all check boxes selected on image size dialogue box…rgb color.

If I draw a "path" and then select it and fill it with a color using the fill bucket, I have extreme sawtooth/pixeled edges – – not smooth at all.

And I used to get smooth edges when I had my image set to 150 dpi… or even 100 dpi at this overall size.

What is happening? I must have changed some setting. The only way I have discovered to remedy this is AFTER the fact of filling my selection; by going to the top of the page and adjusting the ‘edge effects.’

But, now I cannot even find that function.

Can you tell me what I might be doing different…and how to fix it so that I have apparent smooth edges?

Thanks.

Powered by Creative Market

B
Buko
Oct 29, 2008
You must use the Sexy Lips filter.
JJ
Jim_Jordan
Oct 29, 2008
Are you looking for realistic or cartoon lips?
BC
Bart_Cross
Oct 29, 2008
If you have feathering set to 0, then it won’t matter whether anti-aliasing is off or on.

Do you have this problem viewing using ‘actual pixels’/100%?
G
Gillfish
Oct 29, 2008
ummmm… how do I design ‘sexy lips’ that don’t have "sawtooth/jagged" edges?

Photoshop CS3 – – This is weird… and just started happening to me:

I have an ‘sexy lips’ image sized at 20" X 32", resolution is 240 dpi, bicubic, all check boxes selected on image size dialogue box…rgb color.

When selecting the ‘sexy lips’ path…Feather radius set to "0." Anti-alias on.

If I draw a "path" and then select it and fill it with a color using the fill bucket, I have extreme sawtooth/pixeled edges – – not smooth at all.

And I used to get smooth edges when I had my image set to 150 dpi… or even 100 dpi at this overall size.

What is happening? I must have changed some setting. The only way I have discovered to remedy this is AFTER the fact of filling my selection; by going to the top of the page and adjusting the ‘edge effects.’

But, now I cannot even find that function.

Can you tell me what I might be doing different…and how to fix it so that I have apparent smooth edges?
JM
J_Maloney
Oct 29, 2008
Dissolve mode in bucket options?
P
Phosphor
Oct 29, 2008
Take the path into Illustrator and "Smooth" it.
JM
J_Maloney
Oct 29, 2008
Saying smooth is sexy seems presumptive, Phos. 😉
P
Phosphor
Oct 29, 2008
What Gillfish wants, Gillfish gets. XD

But it’s a bit difficult to provide the best workflow advice without being able to deedle with the file s/he’s workjing with.

Related Discussion Topics

Nice and short text about related topics in discussion sections