error , i can’t understand why, help me

M
Posted By
mantralightroom
May 15, 2007
Views
538
Replies
5
Status
Closed
hi downloaded photoshop cs3 , and i installed run the clean tool to clean the beta version and installed it

found this error PSErrorLog.txt in the folder
C:\Documents and Settings\mantra\Dati applicazioni\Adobe\Adobe Photoshop CS3\Adobe Photoshop CS3 Settings

dati applicationi=application data
mantra is my name installed & uninstalled , tried to install it again and again but the error persists

2007:05:15 17:46:50 : e:\ps10\ps_10_win_release_ribs\20070321.m.1480\photoshop\mai n\photoshop\interfaces\UTrackResourceImp.h : 154 : REQUIRE failed
2007:05:15 17:46:55 : ..\..\sources\UActionsCore.cpp : 4909 : REQUIRE failed 2007:05:15 17:46:58 : ..\..\sources\UActionsCore.cpp : 4909 : REQUIRE failed 2007:05:15 17:46:59 : ..\..\sources\UActionsCore.cpp : 4909 : REQUIRE failed 2007:05:15 17:47:01 : ..\..\sources\UActionsCore.cpp : 4909 : REQUIRE failed 2007:05:15 17:47:03 : ..\..\sources\UActionsCore.cpp : 4909 : REQUIRE failed 2007:05:15 17:47:08 : e:\ps10\ps_10_win_release_ribs\20070321.m.1480\photoshop\mai n\photoshop\interfaces\UTrackResourceImp.h : 154 : REQUIRE failed
2007:05:15 17:47:08 : e:\ps10\ps_10_win_release_ribs\20070321.m.1480\photoshop\mai n\photoshop\interfaces\UTrackResourceImp.h : 154 : REQUIRE failed
2007:05:15 17:47:22 : ..\..\sources\UActionsCore.cpp : 4909 : REQUIRE failed 2007:05:15 17:47:25 : e:\ps10\ps_10_win_release_ribs\20070321.m.1480\photoshop\mai n\photoshop\interfaces\UTrackResourceImp.h : 154 : REQUIRE failed
2007:05:15 17:47:25 : e:\ps10\ps_10_win_release_ribs\20070321.m.1480\photoshop\mai n\photoshop\interfaces\UTrackResourceImp.h : 154 : REQUIRE failed
2007:05:15 17:47:25 : e:\ps10\ps_10_win_release_ribs\20070321.m.1480\photoshop\mai n\photoshop\interfaces\UTrackResourceImp.h : 154 : REQUIRE failed
2007:05:15 17:47:25 : e:\ps10\ps_10_win_release_ribs\20070321.m.1480\photoshop\mai n\photoshop\interfaces\UTrackResourceImp.h : 154 : REQUIRE failed
2007:05:15 17:47:26 : e:\ps10\ps_10_win_release_ribs\20070321.m.1480\photoshop\mai n\photoshop\interfaces\UTrackResourceImp.h : 154 : REQUIRE failed
2007:05:15 17:47:26 : e:\ps10\ps_10_win_release_ribs\20070321.m.1480\photoshop\mai n\photoshop\interfaces\UTrackResourceImp.h : 154 : REQUIRE failed
2007:05:15 17:47:26 : e:\ps10\ps_10_win_release_ribs\20070321.m.1480\photoshop\mai n\photoshop\interfaces\UTrackResourceImp.h : 154 : REQUIRE failed
2007:05:15 17:47:26 : e:\ps10\ps_10_win_release_ribs\20070321.m.1480\photoshop\mai n\photoshop\interfaces\UTrackResourceImp.h : 154 : REQUIRE failed
2007:05:15 17:47:27 : e:\ps10\ps_10_win_release_ribs\20070321.m.1480\photoshop\mai n\photoshop\interfaces\UTrackResourceImp.h : 154 : REQUIRE failed
2007:05:15 17:47:27 : e:\ps10\ps_10_win_release_ribs\20070321.m.1480\photoshop\mai n\photoshop\interfaces\UTrackResourceImp.h : 154 : REQUIRE failed
2007:05:15 17:47:28 : e:\ps10\ps_10_win_release_ribs\20070321.m.1480\photoshop\mai n\photoshop\interfaces\UTrackResourceImp.h : 154 : REQUIRE failed
2007:05:15 17:47:28 : e:\ps10\ps_10_win_release_ribs\20070321.m.1480\photoshop\mai n\photoshop\interfaces\UTrackResourceImp.h : 154 : REQUIRE failed
2007:05:15 17:47:29 : e:\ps10\ps_10_win_release_ribs\20070321.m.1480\photoshop\mai n\photoshop\interfaces\UTrackResourceImp.h : 154 : REQUIRE failed
2007:05:15 17:47:29 : e:\ps10\ps_10_win_release_ribs\20070321.m.1480\photoshop\mai n\photoshop\interfaces\UTrackResourceImp.h : 154 : REQUIRE failed
2007:05:15 17:47:30 : e:\ps10\ps_10_win_release_ribs\20070321.m.1480\photoshop\mai n\photoshop\interfaces\UTrackResourceImp.h : 154 : REQUIRE failed
2007:05:15 17:47:30 : e:\ps10\ps_10_win_release_ribs\20070321.m.1480\photoshop\mai n\photoshop\interfaces\UTrackResourceImp.h : 154 : REQUIRE failed
2007:05:15 17:47:33 : ..\..\sources\UActionsCore.cpp : 4909 : REQUIRE failed 2007:05:15 17:47:43 : e:\ps10\ps_10_win_release_ribs\20070321.m.1480\photoshop\mai n\photoshop\interfaces\UTrackResourceImp.h : 154 : REQUIRE failed
2007:05:15 17:47:43 : e:\ps10\ps_10_win_releas

Powered by Creative Market

EH
Ed_Hannigan
May 15, 2007
I could be wrong, but I believe that as of now the Beta version has expired.
M
mantralightroom
May 16, 2007
thanks
but i don’t use now the beta version use the trial full version
EH
Ed_Hannigan
May 16, 2007
Oh, I misunderstood. Sorry.

All I can say is look at other posts. A lot of people seem to be having trouble with installing CS3. I don’t know the solution.
M
mantralightroom
May 16, 2007
thanks to every body
is there another solution then format?
EH
Ed_Hannigan
May 16, 2007
I assume you already read this:

<http://www.adobeforums.com/cgi-bin/webx/.3bc3b6b9>

Did you actually uninstall from Add/Remove first? It says use the Cleaner script as a last resort.

Aside from that, as I said, look around. I know this problem is out there. I too am holding off; never installed the Beta.

Related Discussion Topics

Nice and short text about related topics in discussion sections