Dark Epson R800 prints.

H
Posted By
Hermie
Jun 6, 2004
Views
429
Replies
7
Status
Closed
Monitor calibrated with Hardware to 6500K, Gamma 2.2, Contrast Ratio 500:1. Using Epson R800 profiles for Premium Glossy and Premium Semigloss.

Printing from Photoshop CS with R800 printer driver set to ICM + No Color Adjustment (so no double profiling). I followed the instructions as described on computer-darkroom website.

Color is OK, prints just look way too dark compared to soft proof (Adobe RGB to R800 profile using Relative Colorimetric intent. Black point, Paper White and Ink Black are all turned on).
I don’t know where to look anymore : (
Any suggestions?

Thanks in advance.
Herman

Master Retouching Hair

Learn how to rescue details, remove flyaways, add volume, and enhance the definition of hair in any photo. We break down every tool and technique in Photoshop to get picture-perfect hair, every time.

N
nomail
Jun 6, 2004
Hermie wrote:

Monitor calibrated with Hardware to 6500K, Gamma 2.2, Contrast Ratio 500:1. Using Epson R800 profiles for Premium Glossy and Premium Semigloss.
Printing from Photoshop CS with R800 printer driver set to ICM + No Color Adjustment (so no double profiling). I followed the instructions as described on computer-darkroom website.

Color is OK, prints just look way too dark compared to soft proof (Adobe RGB to R800 profile using Relative Colorimetric intent. Black point, Paper White and Ink Black are all turned on).
I don’t know where to look anymore : (
Any suggestions?

If you set the printerdriver to "ICM" you _do_ have double profiling. You profile in Photoshop (I assume) _and_ you’ve set ICM in the printer driver, so you also use profiling there.


Johan W. Elzenga johan<<at>>johanfoto.nl Editor / Photographer http://www.johanfoto.nl/
H
Hermie
Jun 6, 2004
In the Epson R800 Driver I set Color Management to ICM, but in the same dialog there’s also an ‘ICC/ICM Profile’ section.
I set this ‘ICC/ICM Profile’ to Off (No color adjustment), so that Photoshop handles Color Management. So imho no double profiling.

Thanks.

Herman
"Johan W. Elzenga" wrote in message
Hermie wrote:

Monitor calibrated with Hardware to 6500K, Gamma 2.2, Contrast Ratio
500:1.
Using Epson R800 profiles for Premium Glossy and Premium Semigloss.
Printing from Photoshop CS with R800 printer driver set to ICM + No
Color
Adjustment (so no double profiling). I followed the instructions as described on computer-darkroom website.

Color is OK, prints just look way too dark compared to soft proof (Adobe
RGB
to R800 profile using Relative Colorimetric intent. Black point, Paper
White
and Ink Black are all turned on).
I don’t know where to look anymore : (
Any suggestions?

If you set the printerdriver to "ICM" you _do_ have double profiling. You profile in Photoshop (I assume) _and_ you’ve set ICM in the printer driver, so you also use profiling there.


Johan W. Elzenga johan<<at>>johanfoto.nl Editor / Photographer http://www.johanfoto.nl/
H
Hecate
Jun 7, 2004
On Sun, 6 Jun 2004 09:26:08 +0200, "Hermie" wrote:

Monitor calibrated with Hardware to 6500K, Gamma 2.2, Contrast Ratio 500:1. Using Epson R800 profiles for Premium Glossy and Premium Semigloss.
Printing from Photoshop CS with R800 printer driver set to ICM + No Color Adjustment (so no double profiling). I followed the instructions as described on computer-darkroom website.

Color is OK, prints just look way too dark compared to soft proof (Adobe RGB to R800 profile using Relative Colorimetric intent. Black point, Paper White and Ink Black are all turned on).
I don’t know where to look anymore : (
Any suggestions?
Change to Perceptual and turn off black point.



Hecate

veni, vidi, reliqui
N
nomail
Jun 7, 2004
Hermie wrote:

In the Epson R800 Driver I set Color Management to ICM, but in the same dialog there’s also an ‘ICC/ICM Profile’ section.
I set this ‘ICC/ICM Profile’ to Off (No color adjustment), so that Photoshop handles Color Management. So imho no double profiling.

It’s interesting to hear that you can choose "ICM" and then select "Off" where you choose the profile. I don’t use an Epson R800, but I’ve used a few other Epson printers and I haven’t seen that option there. It sounds like a contradiction. Anyway, just don’t take any risks: I suggest you do NOT choose ‘ICM’ in the printer driver, but "Off (No Color Adjustment). That way you are 100% sure that you are not using some ICM profile after all.


Johan W. Elzenga johan<<at>>johanfoto.nl Editor / Photographer http://www.johanfoto.nl/
SW
Steven Wandy
Jun 7, 2004
It’s interesting to hear that you can choose "ICM" and then select "Off" where you choose the profile. I don’t use an Epson R800, but I’ve used a few other Epson printers and I haven’t seen that option there. It sounds like a contradiction.

I have the R800 also and this is how the driver works. If you choose not to click on ICM – which then opens the options of not using it – you must choose either Color Controls or PhotoEnhance.
H
Hermie
Jun 7, 2004
You have to choose ICM. When selecting ICM you have two alternatives:
1. Turn it ‘Off (No Color Adjustment applied by printer software)’ , so that
Photoshop or any other Color Management capable application handles Color Management.
2. or choose the option ‘Applied by Printer Software’.

You can see some screen dumps on computer-darkroom website at: http://www.computer-darkroom.com/ps7_print/ps7_print_mac_3d. htm

By the way, Thanks for answering my question on ‘White balance, Color Temperature’ and Adobe Camera Raw’. I posted the question on many forums. Your answer finally makes me understand what is really going on.

Herman

"Johan W. Elzenga" wrote in message
Hermie wrote:

In the Epson R800 Driver I set Color Management to ICM, but in the same dialog there’s also an ‘ICC/ICM Profile’ section.
I set this ‘ICC/ICM Profile’ to Off (No color adjustment), so that
Photoshop
handles Color Management. So imho no double profiling.

It’s interesting to hear that you can choose "ICM" and then select "Off" where you choose the profile. I don’t use an Epson R800, but I’ve used a few other Epson printers and I haven’t seen that option there. It sounds like a contradiction. Anyway, just don’t take any risks: I suggest you do NOT choose ‘ICM’ in the printer driver, but "Off (No Color Adjustment). That way you are 100% sure that you are not using some ICM profile after all.


Johan W. Elzenga johan<<at>>johanfoto.nl Editor / Photographer http://www.johanfoto.nl/
N
nomail
Jun 7, 2004
Hermie wrote:

You have to choose ICM. When selecting ICM you have two alternatives:
1. Turn it ‘Off (No Color Adjustment applied by printer software)’ , so that
Photoshop or any other Color Management capable application handles Color Management.
2. or choose the option ‘Applied by Printer Software’.

You can see some screen dumps on computer-darkroom website at: http://www.computer-darkroom.com/ps7_print/ps7_print_mac_3d. htm

Right. It seems that Epson has changed the interface. It used to be different, with five choices including "No color adjustment". For some odd reason they changed it into something that makes _less_ sense than the previous version, if you ask me.

By the way, Thanks for answering my question on ‘White balance, Color Temperature’ and Adobe Camera Raw’. I posted the question on many forums. Your answer finally makes me understand what is really going on.

You’re welcome.


Johan W. Elzenga johan<<at>>johanfoto.nl Editor / Photographer http://www.johanfoto.nl/

How to Improve Photoshop Performance

Learn how to optimize Photoshop for maximum speed, troubleshoot common issues, and keep your projects organized so that you can work faster than ever before!

Related Discussion Topics

Nice and short text about related topics in discussion sections