Trouble installing Photoshop elements v 1.0.1

ST
Posted By
Steven_T._Rogers
May 31, 2005
Views
120
Replies
1
Status
Closed
Installed new hard drive and during the first part of the install wizard I get a sever notification that internet explorer 4.0 or higher is required and then it shuts down the install.

I have ie 6.0 installed and can’t get past this problem.

Thanks in advance for any help.

Steve

How to Master Sharpening in Photoshop

Give your photos a professional finish with sharpening in Photoshop. Learn to enhance details, create contrast, and prepare your images for print, web, and social media.

RF
Robert_F_Carruth
May 31, 2005
Steve,

Not sure if this will help but try it first: In IE click Tools, Internet Options. On the Programs tab check "Internet Explorer should check to see if it is the default browser".

If that doesn’t do it then take a look at this tread with a much more complicated solution (It refereces both PE2 and PE1):

Bobby Wroten, "Require MS IE 4.0 or higher…" #1, 8 Sep 2002 1:55 pm </cgi-bin/webx?14/0>

Bob

Must-have mockup pack for every graphic designer 🔥🔥🔥

Easy-to-use drag-n-drop Photoshop scene creator with more than 2800 items.

Related Discussion Topics

Nice and short text about related topics in discussion sections