Photoshop CS MPSupport plugin update is available

SS
Posted By
Stephanie_Schaefer
May 10, 2004
Views
1123
Replies
83
Status
Closed
The update is available in the downloads area. This update will address the bitmap rotate and magic wand bugs on MP systems.

Master Retouching Hair

Learn how to rescue details, remove flyaways, add volume, and enhance the definition of hair in any photo. We break down every tool and technique in Photoshop to get picture-perfect hair, every time.

DK
Doug_Katz
May 10, 2004
Stephanie, could you just tell me this:

1) This includes my ancient G4 500 Mhz Dual Processor? It’s not just for the new G5s?

2) What are the symptoms of the Magic Wand bug on MP systems?

Thanks.
SS
Stephanie_Schaefer
May 10, 2004
Doug,

1) Yes, this includes all MP systems.
2) Program error (or app crash maybe), in some situations.
AS
Ann_Shelbourne
May 11, 2004
I have installed it on a G5 Dual and everything is working well.

Thank you Stephanie.

[ Oh, just one more thing, don’t forget that little matter of sorting out the Digimarc/Currency fiasco, will you ?! ]
R
Ram
May 11, 2004
Stephanie,

Strangely enough, that is the only download I cannot access. I can go in to the downloads page and download just about anything else, but clicking on the new plugin brings up a “log in” dialog box that goes into a loop, insisting either my ID or password is wrong. That is simply not true. I can even go into my account, see my registered products, etc., and download the Camera Raw plug in as often as I want. Just not this new plugin.

Customer support is closed and I won’t have time to call during business hours because I won’t be at my computer.

Any ideas?
R
Ram
May 11, 2004
Well, I now see the problem is at the Adobe server’s end.

Unable to log in due to an internal communication failure. Please try again later.
R
Ram
May 11, 2004
Photoshop CS MPSupport plugin update is NOT available.

Even after spending 30 minutes on the phone with Adobe customer service this morning, I’m unable to access the download. All other downloads work fine, and logging into my account is not a problem.

The customer service rep opines that the download may be intentionally blocked because bugs may have been found in it. If this is the case, those who may have downloaded the update already, may want to wait before using it.
IL
Ian_Lyons
May 11, 2004
Ramon,

I have modified Stephanie’s message to include a link to the relevant download page. I have also confirmed that it is working and that the file can be downloaded. I have no idea why you can’t download the file.
AS
Ann_Shelbourne
May 11, 2004
I have already replaced CS’s original "MultiProcessor Support" with the new one but I did remove and store the original in a safe undisclosed location so that I can replace it if necessary — although, so far(!), I haven’t run into a problem.
R
Ram
May 11, 2004
Ian,

I just clicked on the link you added to Stephanie’s post and was immediately taken to the error page. Here’s a screen shot:

<http://home.surewest.net/zaldidun/Picture_1.jpg>

Notice the error message next to the yellow triangle with the exclamation point: “Unable to log in due to an internal communication error. Please try again later.” Well, I’ve been trying since last evening with exactly the same result. The Adobe customer service could not access it either.

Is the update really only 51KB in size?
GB
g_ballard
May 11, 2004
got that page too but entered my forum name password and got right in downloaded it
R
Ram
May 11, 2004
G,

I tried logging in that way too, but then I get taken to that loop I mentioned earlier, where it claims my ID and/or password are wrong, which is not true. The Adobe guy verified that and, besides, I can log into my account and into every other download just fine.
IL
Ian_Lyons
May 11, 2004
Ramon,

The registration process for downloads is not the same as the UotU forum. The required login is based on registration with Adobe.com. Your ID is normally an email address.
R
Ram
May 11, 2004
Ian,

Yes, we (meaning both yours truly and the Adobe guy) were/are using the email ID. I never had the forums login in mind. I am able to log in to my account, see my registered products, etc, as well as access any other download. It’s just this confounded update that remains elusive.

I also tried the same ID as the forums ID, just in case, with similar results.

I even cleared the browser cache, the history, tried both Safari and Explorer in Panther as well as iCab, Netscape and Explorer in Classic and in straight native 9.2.2. No difference.

The Adobe customer service people have always been helpful, but this time not even they could figure this one out.

We even reset the password to a different one. No luck.
R
Ram
May 11, 2004
Besides, Ian, the error message (“Unable to log in due to an internal communication error. Please try again later.”) appears right away, before the server even knows who’s trying to log in.
MO
Mike_Ornellas
May 11, 2004
jeez,

If you need it that bad, I’ll e-mail it to you.
R
Ram
May 11, 2004
Thanks, Mike. Click on my name to reassemble my email address.
GB
g_ballard
May 11, 2004
I eed it to ya over 30 ago…
MO
Mike_Ornellas
May 11, 2004
THIS?

ramoncNOSPAM at NOSPAMsurewest dot NOSPAM netNOSPAM.

WTF?
AS
Ann_Shelbourne
May 11, 2004
I don’t know what I am doing that is different, but a moment ago I just clicked on the Link (that is at the top of this thread) which took me straight to the Download page; hit "Download": and the file came straight in — with no password requested.

Could it be your Browser? (I am using Safari and I do have the latest Apple Security Update on my machine.)
DK
Doug_Katz
May 11, 2004
Ann? Still no problems with the new Plug-in? I downloaded it as soon as Stephanie’s post appeared here… but I haven’t replaced my original yet… You’re fine? I have nothing to worrry about?
R
Ram
May 11, 2004
Thanks, G. Got it.
R
Ram
May 11, 2004
Mike,

The idea is to keep automated email harvesters at bay. 😀 (ramonc at surewest dot net :))

Anyway, G Ballard has already emailed it to me. Thanks anyway.
IL
Ian_Lyons
May 11, 2004
Ann,

You may already have a Cookie on your system that matches the download site requirements. On the other hand Ramon might have a Cookie on his system that is blocking him.
R
Ram
May 11, 2004
Ian.

The Adobe customer support rep thought of that too, so we deleted all Adobe cookies in MS IE and in Safari. Also, I had never used Netscape before anyway, so that particular browser had no cookies at all. Nothing helped.
R
Ram
May 11, 2004
Well, this is interesting.

This file is definitely jinxed!

G emailed me the file in .sit format and I’ve tried unstuffing it numerous times with negative results. Whether I double click on it or drag it onto the StuffIt expander window that says "Drag your files here" nothing happens.

Any ideas?

All other stuffed files, even those in the same folder, unstuff immediately. It’s only this update that refuses to cooperate.
GB
g_ballard
May 11, 2004
works here???
R
Ram
May 11, 2004
Not here. And other stuffed files in the same folder expand fine.
GB
g_ballard
May 11, 2004
Try dragging right onto the Expander icon…

Just downloaded a new and resent on a system 10.3 box.
R
Ram
May 11, 2004
Can you unstuff the same stuffed file over there?
GB
g_ballard
May 11, 2004
Ya! The same original file I sent ya…
R
Ram
May 11, 2004
G,

Yes! That second stuffed file worked fine. (And, yes, I had tried dragging the icon of the first one right on top of the StuffIt Expander icon before.)

Thanks a lot.
DK
Doug_Katz
May 11, 2004
Whew. For a minute there, I thought the only solution was going to be to get a single processor machine!

Ahora, por favor report any problems with the Plug-in’s functionality, Señor!
AS
Ann_Shelbourne
May 11, 2004
Doug:

Seems absolutely fine.

Just move your original plug-in out of the Plug-ins/Extensions folder (and put it somewhere safe in case you want to revert to it) and install the new one.
DK
Doug_Katz
May 11, 2004
Thanks, Ann. (Why ever would we want to "revert"?)
AS
Ann_Shelbourne
May 11, 2004
Just in case you discover problems — although I haven’t.
B
Buko
May 11, 2004
Ramon, It sounds like the wrong password is in the keychain.
R
Ram
May 11, 2004
Buko,

Nope, no passwords for adobe there. Besides, there are those other three factors: (1) no other download asks me to log in; (2) the error message (“Unable to log in due to an internal communication error. Please try again later.”) appears right away, before the server even knows who’s trying to log in, as soon as you click on the link in the topic header; and (3) I can log in to my account, view my registered Adobe products and change my password at will.
B
Buko
May 11, 2004
I went to download it too and was asked to login. I had to load in my original Adobe ID # that is about 5 miles long. I’m using Safari
R
Ram
May 12, 2004
There’s something definitely wrong with this download at the server.

Even though I already have the update (courtesy of both Gary and Stephanie), I decided to try the download from my Windows box at work, running Windows XP Pro and MS IE 6.0.2800.

I got nowhere.

First I got thrown into an endless loop of security alerts ("you are about to… Do you want to continue?") in which I would click on Yes, only to see the security alert reappear in two or three seconds, over and over again.

Then I disabled the security alerts and clicked on the download itself again. The Windows flag waved on and on … nothing happens.

This is the ONLY download on the Photoshop Mac downloads page that does this.
L
Larryr544
May 12, 2004
It downloaded fine here.
R
Ram
May 12, 2004
Larry,

I’ve tried this on three different machines now. Two Macs and one Windows box, with three different ISPs at three different locations in three different counties.

On the Windows box, it fails even before asking for an ID and without knowing who’s trying to log in in the first place.

That leaves me out of the equation. It’s not my setup, not my ID either. It’s the way that file download is set up at the server. No other download does that, nor do I have any trouble logging into my account, looking at my registered programs, etc.
LP
Louise_Parrish
May 13, 2004
Ramon

Worked fine here.

Louise Parrish
R
Ram
May 13, 2004
Good for you, Louise.

It does not work anywhere in my immediate geographical area, and it did not work for the Adobe customer support rep (based in Oregon) either. So there.
CC
Chris_Cox
May 13, 2004
Ramon – Try going through Support/Downloads/Photoshop/Macintosh instead…
R
Ram
May 13, 2004
Chris,

Try going through Support/Downloads/Photoshop/Macintosh instead…

I did just that numerous times, over a period of three days, on four different machines (three Macs, one Windows box), in three different counties and through three different ISPs.

On the Windows XP Pro box, the endless loop began before the server even knew who was trying to log in.

This is the only download that fails. All other downloads work just fine, and I can log in and out of my Adobe product registration account at will.

I have the update now, thanks to G Ballard and Stephanie.

If it’s working for others, the only thing I can think of is some mighty impregnable firewalls don’t like what they’re seeing at the Adobe server when going to access this particular download. There are reasons for me to believe the firewalls involved with all three ISPs are particularly secure, but I have no idea how that might work.

But as I said, the Adobe customer support guy could not get in either. That’s why he suggested the file may have been blocked because of a newly discovered bug.
CC
Chris_Cox
May 13, 2004
Going through support/downloads (not the URL above), you shouldn’t have to log in.
R
Ram
May 13, 2004
I know one shouldn’t, Chris.

None of the other downloads asks you too; only this one.

The first message you get by going through support/downloads is the one shown in the screen shot I posted:

<http://home.surewest.net/zaldidun/Picture_1.jpg>

Notice the error message next to the yellow triangle with the exclamation point: “Unable to log in due to an internal communication error. Please try again later.” Well, I tried for three days, always with exactly the same result. The Adobe customer service rep could not access it either.
P
PeterK.
May 13, 2004
I’m being asked to login as well, regardless of what path I take to get to the download, through explorer and safari.
L
Larryr544
May 13, 2004
Ramon – I’m in Oregon. I thought you were in CA? Sorry that this has been such a problem!
R
Ram
May 13, 2004
Larry,

Yes, I’m in California. Adobe customer support staff are in Oregon, at least that’s what the guy told me over the phone.
B
Buko
May 14, 2004
Ramon and Chris I had to enter a secure ID and password to download the file. I don’t really need it. Ramon was having so much trouble I thought I’d give it a go. I was able to get the file but had to jump through hoops. This must be some new security to defeat pirates.
CC
Chris_Cox
May 14, 2004
Hmm – only if I click on the link above do I have to enter an ID.

And I tried it from a computer that I know has no ID, and going to the downloads section manually didn’t ask for an ID and I could download the file without a problem.
R
Ram
May 14, 2004
Chris,

I know it’s not my setup for the reasons stated repeatedly (different machines, platforms and locations; only this download presents this peculiarity). There has to be something that was done differently when this update was posted. Either the firewalls and other security settings at these various ends don’t like what the server is trying to do, or the server detects something it doesn’t like on these various machines. There’s no pirated software on any of them, no currency scans, no porn.

By the way, I tried registering as a new user when presented with the log in dialog box on a machine that had never been to the Adobe site, and the process failed.
ZS
Zina_Saunders
May 14, 2004
After installing the plugin update, I had a sudden quit from PS CS. I believe I was simply moving an element on a layer. I am pasting in the crash log below. I am on a G4 1.25 Ghz, 2 GB RAM, scratch disks on separate internal drive:

Date/Time: 2004-05-14 06:32:38 -0400
OS Version: 10.2.8 (Build 6R73)
Host: G4.local.

Command: Adobe Photoshop CS
PID: 542

Exception: EXC_BAD_INSTRUCTION (0x0002)
Code[0]: 0x00000002Code[1]: 0xa02212a4

Thread 0 Crashed:
#0 0xa02212a4 in _XHNDL_trapback_instruction
#1 0xa02212a4 in _XHNDL_trapback_instruction
#2 0x907314a8 in CopyNodeRef
#3 0x91e4d8dc in _ZNSt6vectorI8TNavNodeSaIS0_EE9push_backERKS0_ #4 0x91e4dc18 in _ZN18TBrowserItemVectorI8TNavNodeE3SetEmPm #5 0x91e4caf4 in _ZN15TBrowserControlI8TNavNodeE11CheckTargetEv #6 0x91e02e70 in _ZN19TNodeBrowserControl16ItemNotificationER8TNavNodem #7 0x91e4cd18 in _ZN15TBrowserControlI8TNavNodeE24ItemNotificationDispatchEP1 6OpaqueControlRefmm #8 0x96c939a4 in _ZN27CacheSelectionNotifications26ItemNotificationBottleneck EP16OpaqueControlRefmmPv
#9 0x96a10518 in _ZNK8TBrowser15NotifyItemEventEmmP9TItemData #10 0x96aa2858 in _ZN11TColumnView10TrackMouseERs5Pointlt #11 0x96a78948 in _ZN12TBrowserView5TrackE5Pointlt
#12 0x96aa1f0c in _ZN8TBrowser5TrackE5Pointlt
#13 0x969d473c in _ZN9HLTB_CDEF10EntryPointEsP16OpaqueControlRefsl #14 0x969fdc28 in _Z15DataBrowserCDEFsP16OpaqueControlRefsl #15 0x969afdcc in _Z15DispatchMessageP6HIViewslhh
#16 0x96a73440 in _Z5TrackP6HIViewP14OpaqueEventRef
#17 0x969b70c8 in _ZN18ClassicCDEFAdapter12EventHandlerEP25OpaqueEventHandlerC allRefP14OpaqueEventRefPv
#18 0x969a2c54 in DispatchEventToHandlers
#19 0x969a2fbc in SendEventToEventTargetInternal
#20 0x969a63d0 in SendEventToEventTargetWithOptions
#21 0x96a29c74 in _Z19SendControlDefTrackP6HIViewRK7CGPointPmPFvP16OpaqueContr olRefsEPs #22 0x96bdd3b8 in _ZN6HIView13ClickInternalERK7CGPointmPFvP16OpaqueControlRefs Eb #23 0x96a71ba8 in HandleControlClick
#24 0x96a6148c in DoControlClick
#25 0x96aa1ce4 in HandleControlEvent
#26 0x969ee304 in StandardWindowEventHandler
#27 0x969a2c54 in DispatchEventToHandlers
#28 0x969a2fbc in SendEventToEventTargetInternal
#29 0x969b5494 in SendEventToEventTarget
#30 0x96a61330 in _ZN6HIView5ClickEP14OpaqueEventRef
#31 0x96aa1c9c in HIViewClick
#32 0x96aa1c48 in HandleClickAsHIView
#33 0x96a784b8 in HandleClickInContent
#34 0x969dd1fc in HandleWindowEvent
#35 0x969ee2f8 in StandardWindowEventHandler
#36 0x969a2c54 in DispatchEventToHandlers
#37 0x969a2fbc in SendEventToEventTargetInternal
#38 0x969b5494 in SendEventToEventTarget
#39 0x96a7833c in SendEventFromMouseDown
#40 0x96a51d1c in HandleWindowClick
#41 0x96a78294 in HandleMouseEvent
#42 0x969ee2ec in StandardWindowEventHandler
#43 0x969a2c54 in DispatchEventToHandlers
#44 0x969a2fbc in SendEventToEventTargetInternal
#45 0x96a0e3c4 in CallNextEventHandler
#46 0x91e020c0 in _ZN13TBrowseDialog18EventWindowHandlerEP25OpaqueEventHandler CallRefP14OpaqueEventRef
#47 0x91e03bf0 in _ZN13TBrowseDialog26EventWindowHandlerDispatchEP25OpaqueEven tHandlerCallRefP14OpaqueEventRefPv
#48 0x969a2c54 in DispatchEventToHandlers
#49 0x969a2fbc in SendEventToEventTargetInternal
#50 0x969b5494 in SendEventToEventTarget
#51 0x969c07ac in _Z25HandleMouseEventForWindowP15OpaqueWindowPtrP14OpaqueEven tReft #52 0x969b9934 in _Z16HandleMouseEventP14OpaqueEventRef
#53 0x969b287c in _Z29ToolboxEventDispatcherHandlerP25OpaqueEventHandlerCallRe fP14OpaqueEventRefPv
#54 0x969a2d0c in DispatchEventToHandlers
#55 0x969a2fbc in SendEventToEventTargetInternal
#56 0x969b5494 in SendEventToEventTarget
#57 0x969b7258 in _Z22ToolboxEventDispatcherP14OpaqueEventRef #58 0x969c8740 in CallEventDispatchHook
#59 0x969b3c90 in TryEventDispatcher
#60 0x969a4570 in GetOrPeekEvent
#61 0x969a4330 in GetNextEventMatchingMask
#62 0x969a8054 in WNEInternal
#63 0x969adf0c in WaitNextEvent
#64 0x91e02708 in _ZN13TBrowseDialog9EventLoopEv
#65 0x91e13944 in _ZN13TBrowseDialog11StartDialogEv
#66 0x91e0a5b8 in _ZN11__NavDialog3RunEv
#67 0x91e0a4ec in NavDialogRun
#68 0x0096ed64 in 0x96ed64
#69 0x009a55d4 in 0x9a55d4
#70 0x0097a25c in 0x97a25c
#71 0x009a7778 in 0x9a7778
#72 0x00964cc4 in 0x964cc4
#73 0x005366d8 in 0x5366d8
#74 0x0067a314 in 0x67a314
#75 0x002ee168 in 0x2ee168
#76 0x00c171e4 in 0xc171e4
#77 0x002ea07c in 0x2ea07c
#78 0x00bca98c in 0xbca98c
#79 0x00c58d50 in 0xc58d50
#80 0x00bcecf8 in 0xbcecf8
#81 0x002657e0 in 0x2657e0
#82 0x00265350 in 0x265350

Thread 1:
#0 0x90073ba8 in mach_msg_trap
#1 0x90005ed0 in mach_msg
#2 0x902b1118 in TS_exception_listener_thread
#3 0x90020c28 in _pthread_body

Thread 2:
#0 0x9003e9a8 in semaphore_wait_signal_trap
#1 0x9003e7c4 in _pthread_cond_wait
#2 0x902a0d4c in MPWaitOnSemaphore
#3 0x074aaf18 in 0x74aaf18
#4 0x902b81e8 in _MP_CFMTaskProc
#5 0x9025e364 in PrivateMPEntryPoint
#6 0x90020c28 in _pthread_body

Thread 3:
#0 0x9003e9a8 in semaphore_wait_signal_trap
#1 0x9003e7c4 in _pthread_cond_wait
#2 0x902a0d4c in MPWaitOnSemaphore
#3 0x019aedd4 in 0x19aedd4
#4 0x019af010 in 0x19af010
#5 0x019aea28 in 0x19aea28
#6 0x902b81e8 in _MP_CFMTaskProc
#7 0x9025e364 in PrivateMPEntryPoint
#8 0x90020c28 in _pthread_body

Thread 4:
#0 0x9003e9a8 in semaphore_wait_signal_trap
#1 0x9003e7c4 in _pthread_cond_wait
#2 0x9023317c in TSWaitOnSemaphoreCommon
#3 0x9024890c in _Z15AsyncFileThreadPv
#4 0x90020c28 in _pthread_body

Thread 5:
#0 0x90073ba8 in mach_msg_trap
#1 0x90005ed0 in mach_msg
#2 0x0767706c in mouseTracker (main.c:283)
#3 0x90020c28 in _pthread_body

Thread 6:
#0 0x90073ba8 in mach_msg_trap
#1 0x90005ed0 in mach_msg
#2 0x901489f0 in __CFRunLoopRun
#3 0x90180f58 in CFRunLoopRunSpecific
#4 0x94eefd68 in _ZN12LookupThread3runEv
#5 0x94eefce0 in _ZN12LookupThread3RunEPv
#6 0x90020c28 in _pthread_body

Thread 7:
#0 0x90073ba8 in mach_msg_trap
#1 0x90005ed0 in mach_msg
#2 0x901489f0 in __CFRunLoopRun
#3 0x90180f58 in CFRunLoopRunSpecific
#4 0x94eefd68 in _ZN12LookupThread3runEv
#5 0x94eefce0 in _ZN12LookupThread3RunEPv
#6 0x90020c28 in _pthread_body

Thread 8:
#0 0x90042588 in semaphore_timedwait_signal_trap
#1 0x9003e7b4 in _pthread_cond_wait
#2 0x9022ffa4 in MPWaitOnQueue
#3 0x90736fc4 in _ZN13TNodeSyncTask12SyncTaskProcEPv
#4 0x9025e364 in PrivateMPEntryPoint
#5 0x90020c28 in _pthread_body

Thread 9:
#0 0x90073ba8 in mach_msg_trap
#1 0x90005ed0 in mach_msg
#2 0x901489f0 in __CFRunLoopRun
#3 0x90180f58 in CFRunLoopRunSpecific
#4 0x94eefd68 in _ZN12LookupThread3runEv
#5 0x94eefce0 in _ZN12LookupThread3RunEPv
#6 0x90020c28 in _pthread_body

Thread 10:
#0 0x90073ba8 in mach_msg_trap
#1 0x90005ed0 in mach_msg
#2 0x901489f0 in __CFRunLoopRun
#3 0x90180f58 in CFRunLoopRunSpecific
#4 0x94eefd68 in _ZN12LookupThread3runEv
#5 0x94eefce0 in _ZN12LookupThread3RunEPv
#6 0x90020c28 in _pthread_body

Thread 11:
#0 0x90073ba8 in mach_msg_trap
#1 0x90005ed0 in mach_msg
#2 0x901489f0 in __CFRunLoopRun
#3 0x90180f58 in CFRunLoopRunSpecific
#4 0x94eefd68 in _ZN12LookupThread3runEv
#5 0x94eefce0 in _ZN12LookupThread3RunEPv
#6 0x90020c28 in _pthread_body

Thread 12:
#0 0x90073ba8 in mach_msg_trap
#1 0x90005ed0 in mach_msg
#2 0x901489f0 in __CFRunLoopRun
#3 0x90180f58 in CFRunLoopRunSpecific
#4 0x94eefd68 in _ZN12LookupThread3runEv
#5 0x94eefce0 in _ZN12LookupThread3RunEPv
#6 0x90020c28 in _pthread_body

Thread 13:
#0 0x90073ba8 in mach_msg_trap
#1 0x90005ed0 in mach_msg
#2 0x901489f0 in __CFRunLoopRun
#3 0x90180f58 in CFRunLoop
AJ
Adam_Jerugim
May 14, 2004
Zina,

Can you reproduce the crash? If so, can you post the steps you used to make it happen? Also have you checked your system permissions any time recently? It may be something as simple as needing to repair your permissions.
CC
Chris_Cox
May 14, 2004
Zina – that crash was DEEP in the OS navigation services dialog code. (the only Photoshop code is from fuction #68 to #82)

It is most likely due to an OS problem.
ZS
Zina_Saunders
May 15, 2004
Thanks, Chris.
R
Ram
May 20, 2004
Chris,

Even though I have installed the update thanks to having it emailed to me, I’m still curious as to why I’m not able to download it on my own. Could you ask the webmaster responsible for setting up the download of this particular update to check whether any IP “bans” are in place for it?

The reason for this is that I recently was unable to access certain parts of the Kodak/ASF site, and it turned out that there were such bans in place and my IP address just happened to be among them for totally unexplained reasons. Their webmaster removed all bans and I was able to access all those sections and download the updates I needed from there.

It’s a long shot, since I’m not getting the specific error message here at Adobe, but I just can’t think of anything else to solve this mystery.

Thanks in advance.
CC
Chris_Cox
May 21, 2004
Ramon – I don’t know.

And I have gotten it to request a login from me on some attempts, but not others.

But I haven’t found out why it ever requires a login.
And I haven’t even found out who’s (expletive deleted) responsible.
MO
Mike_Ornellas
May 21, 2004
nice.
R
Ram
May 21, 2004
Thanks, Chris. Your efforts are appreciated.
DD
Dee_Dee_Martin
May 21, 2004
I was able to download the file, but it doesn’t work as advertised on my DP 1Gig Quicksilver…

First, I did not have an MP Support plug-in in my PS(CS)->Plug Ins-> Extensions folder to start with. So my first question is, why wasn’t it installed when I installed CS?

I dropped the MP Support in the Plugin folder, rebooted PS and attempted to rotate a B/W bitmap file from portraite to landscape CCW… NO LUCK.. distortions galore.

Reloaded the file and rotated it CW and NO PROBLEM. Continued to rotate CW two more times and the rotations were fine!

Attempted to FLIP both horizontal and vertical. NO GOOD. Distortions.

I’m confused!!

Dee Dee
CC
Chris_Cox
May 21, 2004
MultiProcessor Suport is installed when you install CS.

Something is wrong with your install, or you’ve moved some plugins.
DD
Dee_Dee_Martin
May 22, 2004
Chris

Yes, you would have to assume that MP Support gets installed, but I’m here to tell you that it did not and that I have not moved applications or plugins. I installed the Premier version of CS in one pass (except GoLive which had a separate installer).

dee dee
R
Ram
May 22, 2004
Reinstalling is the only solution, then. You can’t be sure what else may have failed to install, if anything.
DD
Dee_Dee_Martin
May 22, 2004
Just curious, but why should _anything_ fail to install?

dee dee
R
Ram
May 22, 2004
There are many reasons why that may happen, hardware errors (RAM, drives, etc), software corruption, …
B
Buko
May 23, 2004
Permissions not repaired before installing.

haxies
DD
Dee_Dee_Martin
May 26, 2004
Okay, so I reinstalled PhotoShop CS today and still no MP Support plugin was installed for my DP Quickilver.

The second time, I disabled all "Haxies" (ABDialer, Quickeys and Default Folder are the only "odd stuff" I have installed. I repaired permissions both beofre and after the second install.

The RAM is Apple RAM that was installed by an Apple dealer when I purchased my QS.

Runnng OS10.3.3 and 1gig RAM. Apps are installed in the Applications Folder.

I’m stumped. Adding the new MPSupport plugin does not solve the problem of rotation corruption on the new install. Still corrupted when flipped either direction or when I do a CCW rotation.

dee dee
R
Ram
May 26, 2004
Did you trash the Photoshop preferences before re-installing Photoshop? Have you tried a different user account?
R
Ram
May 26, 2004
The RAM is Apple RAM that was installed by an Apple dealer when I purchased my QS.

It could still be bad, but I doubt that’s your problem here.
CC
Chris_Cox
May 27, 2004
DeeDee – Multiprocessor Support _is_ installed with the rest of Photoshop.

It sounds like you are looking (and possibly installing) in the wrong place.
LP
Louise_Parrish
Jun 3, 2004
Ramon and Stephanie

Same here, get message "wrong Password". Thanks

Louise Parrish
R
Ram
Jun 3, 2004
Louise,

You must be a different Louise from the one authored post #42:

Louise Parrish – 08:54pm May 12, 2004 Pacific (#42 of 73)

Ramon

Worked fine here.

Louise Parrish

🙂
PX
pascal_xhonneux
Jun 7, 2004
Hello,

I can’t download the Photoshop CS MP. I doesn’t matter if I try the MAC with iexplorer or safari or if I use the PC with Win2k and iexplorer: all alternatives fail!

I would appreciate very much if someone would be so kind to email me the patch (with instructions) at the following address:

In advance thank you for your help

Pascal
P
PeterK.
Jun 7, 2004
This download continues to ask me for an adobe ID with the message "Unable to log in due to an internal communication failure. Please try again later. " (is that the same thing as the id I use in the forums? Because that doesn’t work) So what’s the secret to getting this download?
M
mikeearly
Jun 12, 2004
Ok, I am having the same problem as others on downloading this patch. Any other patch is fine, just this one asks for an id. I have read the thread and there doesn’t seem to be a work-around. Is this an important update, if so — how do I get it?
AS
Ann_Shelbourne
Jun 12, 2004
See if your Adobe account ID (which is different from the Forum one) works. And make sure that you are setup to receive cookies.
R
Ram
Jun 12, 2004
While I was able to download this particular update without a problem, the CS Adjusted Refresh Plug-in download continues to give me errors. (I have the file already, thanks to G Ballard and Stephanie Schaefer, who emailed it to me).

While it’s not 100% clear yet how this happens, some messages on the Apple boards seemed to suggest that there is a mysterious problem with 10.3.x "locking in to an error page", either at a web site or even at the DNS domain (which prevents users from connecting at all).

To test this theory, I booted straight into 9.2.2 (dedicated volume on separate drive) and, using MS IE, I was able to download the second one ( the CS Adjusted Refresh Plug-in) immediately.

That would seem to indicate that there is indeed some kind of interactive bug between the Adobe server and 10.3.4.

However, the plug-in that is the subject of this thread (CS MPSupport plugin update) asked me to login but the log-in page it eventually times out without returning an error message, also in 9.2.2 and just seconds after successfully completing the other download. This is the same one that downloaded fine in 10.3.4 without asking me to log in.

There is definitely something different about the way these two last updates were uploaded to the site. The webmaster should really look into it.

No other download at the Adobe site causes the problems that these two do.
M
mikeearly
Jun 13, 2004
Well, I don’t even have a guess as to what has changed, but — all of a sudden — today I can download the update. I did it exactly the same way I did last time, but this time it worked. My thanks to someone/something.
C
cmhoffman
Jun 17, 2004
Installed the PS MPSupport Plugin on my G4 Dual 1.25GHz w/ 2G RAM. Photoshop crashed regularly so went back to the previous version which seems OK Ideas????
CC
Chris_Cox
Jun 17, 2004
No idea – the updated plugin only contains 2 small changes compared to the old MP Support plugin.

Unless your copy was corrupted, it shouldn’t be crashing.
MO
Mike_Ornellas
Jul 6, 2004
The waves in side my soul is beading….

How to Master Sharpening in Photoshop

Give your photos a professional finish with sharpening in Photoshop. Learn to enhance details, create contrast, and prepare your images for print, web, and social media.

Related Discussion Topics

Nice and short text about related topics in discussion sections