Clear CS 4 isn’t.

K
Posted By
keepout
Mar 16, 2009
Views
421
Replies
5
Status
Closed
Obviously I’m doing something wrong.
I don’t work with GIF, but I do use the transparent backgrounds. I have an image 8 bits rgb.
It’s 3 cutouts from 3 other jpg’s combined into one layer. it’s a PSD. The background is white. I want to select just the background. Hit clear, and have the transparent background gray squares.
I’ve been doing this for the longest time.
I tried the eraser to background, eraser, clear from menu, delete on keyboard. All I get is a black background.
Then save with the clear background.
TE
tweaked_eye
Mar 16, 2009
create a blank layer with no fill.

wrote in message
Obviously I’m doing something wrong.
I don’t work with GIF, but I do use the transparent backgrounds. I have an image 8 bits rgb.
It’s 3 cutouts from 3 other jpg’s combined into one layer. it’s a PSD. The background is white. I want to select just the background. Hit clear, and
have the transparent background gray squares.
I’ve been doing this for the longest time.
I tried the eraser to background, eraser, clear from menu, delete on keyboard.
All I get is a black background.
Then save with the clear background.
R
Rob
Mar 16, 2009
tweaked_eye wrote:
create a blank layer with no fill.

Yep – It has to be a layer

wrote in message
Obviously I’m doing something wrong.
I don’t work with GIF, but I do use the transparent backgrounds. I have an image 8 bits rgb.
It’s 3 cutouts from 3 other jpg’s combined into one layer. it’s a PSD. The background is white. I want to select just the background. Hit clear, and
have the transparent background gray squares.
I’ve been doing this for the longest time.
I tried the eraser to background, eraser, clear from menu, delete on keyboard.
All I get is a black background.
Then save with the clear background.
MR
Mike Russell
Mar 17, 2009
On Mon, 16 Mar 2009 17:06:58 -0400, wrote:
….
The background is white. I want to select just the background. Hit clear, and have the transparent background gray squares.
….
alt double click on the background layer in the layers palette to make it into a normal layer.

Mike Russell – http://www.curvemeister.com
K
keepout
Mar 17, 2009
On Mon, 16 Mar 2009 19:48:02 -0700, Mike Russell
wrote:

On Mon, 16 Mar 2009 17:06:58 -0400, wrote:

The background is white. I want to select just the background. Hit clear, and have the transparent background gray squares.

alt double click on the background layer in the layers palette to make it into a normal layer.
None of the suggestions worked, since I’d already tried all of them. Since I was getting characters vs numbers in selecting the gamut color yesterday, I figured it’s time to delete the preferences file again. You can’t have a decimal number as #@3.

Somehow that did the trick, though I have no idea what setting was not allowing a transparent background.
The image was rgb 8, on a single locked layer. I’d unlock it with a single click changing name to layer 0.
magic select just the white background, hit delete, clear and get a black background.
I hate machines. You know you’re doing what you need to do to get an effect, and the machine has a different idea on how to work ** THIS ** time.
S
Sam
Mar 17, 2009
wrote in message
Obviously I’m doing something wrong.
I don’t work with GIF, but I do use the transparent backgrounds. I have an image 8 bits rgb.
It’s 3 cutouts from 3 other jpg’s combined into one layer. it’s a PSD. The background is white. I want to select just the background. Hit clear, and
have the transparent background gray squares.
I’ve been doing this for the longest time.
I tried the eraser to background, eraser, clear from menu, delete on keyboard.
All I get is a black background.
Then save with the clear background.

====

Right click on the background layer and select "delete". Voila, jobe done, and oh so simple.

Powered by Creative Market

Related Discussion Topics

Nice and short text about related topics in discussion sections