How to stop Tools selections from appearing on a single click

FH
Posted By
Frank_Herr
Dec 3, 2006
Views
166
Replies
1
Status
Closed
Just posting this in case someone else ever searches for the same solution: about a month ago in Photoshop, my Tool menu started to fly-out my selections on a single click, instead of requiring me to hold down the mouse before the selections appeared. Which requires an extra click each time to de-select that tool, which really slows me down!

Previous posts on this forum correctly recommended solving this problem by adjusting mouse (/tablet) settings. Here’s some more specific info on what worked for me: in my MS Intellimouse software, in the Activities tab, the problem went away when I reduced the Double-Click speed setting (even though I don’t double-click the Photoshop Tools). The double-click speed settings aren’t numerical, but I found that the problem appears when I set it to anything higher than about 80% of the way towards the "Fast" side of the scale.

So if you’re having the same problem, of Tool selections flying out on a single click, try reducing your mouse’s double-click speed setting. Worked for me.

MacBook Pro 16” Mockups 🔥

– in 4 materials (clay versions included)

– 12 scenes

– 48 MacBook Pro 16″ mockups

– 6000 x 4500 px

Y
YrbkMgr
Dec 3, 2006
Thanks for posting your solution.

Master Retouching Hair

Learn how to rescue details, remove flyaways, add volume, and enhance the definition of hair in any photo. We break down every tool and technique in Photoshop to get picture-perfect hair, every time.

Related Discussion Topics

Nice and short text about related topics in discussion sections