Problems printing large files from Photoshop to Epson 9600

JG
Posted By
jerkovich_george
Dec 8, 2003
Views
1045
Replies
11
Status
Closed
I have updated windows 2000 professional, 530 GB of disk space, Photoshop 7.0. When I attempt to print files over 260MB it will not spool to the printer. I get the following message: Microsoft Visual c++ Runtime Library, Runtime error, Program C:\Program Files\Adobe\Photoshop 7.0\Photoshop.exe. Adobe Photoshop is terminated and no printing occurs. Has anyone else had this problem?

Must-have mockup pack for every graphic designer 🔥🔥🔥

Easy-to-use drag-n-drop Photoshop scene creator with more than 2800 items.

CC
Chris_Cox
Dec 9, 2003
Nope, but that error normally means that something is corrupt or a driver has an error (in this case the print driver).
JG
jerkovich_george
Dec 9, 2003
Thanks, I checked the microsoft site and found the exact problem listed. My Windows update had the appropriate files to fix the runtime problem. I downloaded and installed the most recent driver from Epson. It begins printing; however, it will only spool a maximum of 95 MB. When the advanced features of the driver are disabled (accessed through properties) I can print up to 200 MB. I think the problem may be with Photoshop.
CC
Chris_Cox
Dec 9, 2003
Sigh. No, the problem is with the Epson driver.
JG
jerkovich_george
Dec 9, 2003
This is very strange indeed. I have the most recent Epson driver from their website. I went to windows explorer and opened Adobe Photoshop 5.0 (the application disc purchased three upgrades ago) and was able to print without any trouble. This was a desperation move since I needed the print tomorrow. I was flabbergasted that it worked. I have noticed that in 7.0 my clone tool occasionally does not work properly (a problem that is fixed by rebooting). Perhaps there was something in the installation of the upgrade. I also have geniune fractals 2.0 and Grain surgery which might possibly cause problems. Is there any problem with not loading each successive upgrade? When I reformatted my disc, I installed 5.0 and the 7.0 upgrade. I omitted 5.5 and 6.0. Any thoughts? I really appreciate your input. Thanks, George
L
LenHewitt
Dec 9, 2003
George,

I installed 5.0 and the 7.0 upgrade. I omitted 5.5 and 6.0. Any
thoughts?<<

You needn’t install ANY previous version. When you install the 7.0 upgrade, if it doesn’t find a previous version, it will ask you to insert a previous version CD to check you qualify for the upgrade.
JG
jerkovich_george
Dec 10, 2003
When I get my printing done for my gallery show I will reinstall Photoshop. I am confident that will take care of the problem. I am thrilled to produce prints in the studio, I enjoy the digital process, but the machines can be vexing at times. George
PD
Patrick_Donegan
Apr 2, 2004
Update: 4/1/2004

Epson has surprised me! After contacting Public Relations about this problem and explaining the issue to them, I was told a fix was in the works! Later that same day, I received a patch via email from the Japan office. I installed the patch and have had no problems setting Photoshop memory "restrictions" to 99% and printing 1GB sized files!

Of course, it’s April 1st, and I just had to throw that up!

In actuality, I have had great success after having set Photoshop’s memory restrictions down to around 25%. I am losing that paranoia of seeing Photoshop crash everytime I print something.

When I finally do hear back from Epson, I will post their reply.

cheers!
PC
Pierre_Courtejoie
Apr 4, 2004
With a large format printer, you should consider getting a RIP. I printed HUGE images on the HP 3000CP at work!
PD
Patrick_Donegan
Apr 5, 2004
Pierre,

That’s exactly what I did. I went out and bought a RIP for a couple of thousand dollars – only to find out that you really shouldn’t have to. Besides, the RIP I bought made all these great marketing slogans like "fine dot pattern" and "easy to use" and "profile any paper" — in actual practice, I’ve spent way more than the cost of the program in lost time and patience. Try profiling one paper and ink combination for two days straight, following all the instructions, only to find out that you may have to do it two or three, or maybe even more times, to get it right.

The only REAL reason for buying a RIP is to gang pictures or print tiles — and I bought a $79 program to do just that.

It’s getting difficult to justify a RIP these days.
R
richardgrassick
Jun 1, 2005
Hi, new to the forum, but thought I might add my experiences with Epso – useless. I’ve had this same problem ever since acquiring the 9600 have 1.5Gb of RAM, oodles of free disc space. In my case any file abov 100Mb generated that same runtime error message. There was also often problkem with the print preview before this – it only previewed a par of the image. I even sent Epson, on their instruction a year ago, a C with the file I was then trying to print (they were suggesting corrupt file) but I never heard back from them. And at that time the had not mentioned ticking or unticking the "Enable Advanced Printin Features" box, which did increase the maximum printable file size fro 80Mb.

So like you, I’ve been trying to figure out exactly what is going on. did realise recently that a FAT32 formatted drive has a file siz limitation, and therfore reformatted all drives to NTFS. This seems t have solved the "Print Preview" problem I had.

Today, after reading this forum, I adjusted Photoshop’s memor allocation to 25% – bingo! I can now at least print a file of aroun 173Mb for the first time since I bought the printer. Whether I hit th next file size limitation you mention remains to be seen. I’d be grateful to know if anyone can update the solution/explanatio to this problem.

Thank


richardgrassic
———————————————————— ———– richardgrassick’s Profile: http://www.highdots.com/forums/member.php?userid=11 View this thread: http://www.highdots.com/forums/showthread.php?t=45858
HS
Howard Smith
Jun 10, 2005
George Jerkovich described a fix he received from Epson Support. The adivised him to disable "Enable advanced printing features". N details were given. I tried it and it worked. At least it did the on time. Tomorrow I’ll confirm the success of this method. Epson Support by the way, is remarkably inconsistent. I’ve received three differen replies, including one in which I was told that my computer was wor out and should be replaced. Very helpful.

To disable "Enable advanced printing features" use the followin (Windows 2000):

Start/Settings/Printer/Epson 10000/Document/Properties/Advanced. You’ll see the check box for Enable advanced printing features. Uncheck it.

Hopefully this will solve everyone’s problem.

Howard Smith
(


Howard Smit
———————————————————— ———– Howard Smith’s Profile: http://www.highdots.com/forums/member.php?userid=22 View this thread: http://www.highdots.com/forums/showthread.php?t=45858

MacBook Pro 16” Mockups 🔥

– in 4 materials (clay versions included)

– 12 scenes

– 48 MacBook Pro 16″ mockups

– 6000 x 4500 px

Related Discussion Topics

Nice and short text about related topics in discussion sections